Switching between lang. / keyb. through Alt-Shift stopped

Hi, Gents
Keyman is great indeed, however after having installed Package: Galaxie Greek (Mnemonic) Package version: 3.2.2 switching languages / keyboards through Alt-Shift (Windows 10) stopped. Please, do advise me, how to proceed further. Although I can switch between them while using the mice pointer, it seems that it is not the proper way generally. Any ideas? - The app is too massive to explore at once!

I have solved the problem: Installing the Keyman keyboard is automatically nullifying the Windows language switching assign settings in Language Bar re-assigSetting, Advanced Key Settings, and now you will have to re-assign your preferable shot-cuts for your languages, say, Alt-Shift, as usual. Then, these will be active again after you have exited the Keyman keyboard.

It might be a bag in Keyman, which abolishes the Alt-Shift setting in Windows, after which, if even out of Keyman, this switching is not working unless being re-assigned.

1 Like