SayMore does not boot

Hey guys,
I was transcribing away on SayMore when suddenly my computer shut off (an issue with my laptop battery).

I booted it up again and I find that SayMore doesn’t boot anymore (the computer is otherwise running normally). There is no activity on the task manager whenever I try to get it running.

I tried the installer’s “repair” option, which ran but didn’t solve the issue.

What do you suppose I try? Thanks!

My guess is that some file has gotten corrupted in a way that is preventing this project from opening. SayMore should be putting up an error message to indicate the problem. Not sure why that isn’t happening.
I suggest you try holding down the Shift key while you restart SayMore. If SayMore is in a runnable state, it will prompt you to delete your local user settings (not your projects, don’t worry). Choosing Yes will cause SayMore to forget your most recently opened project. Assuming SayMore starts up correctly, you might first try to open or create a different project, just to be sure that SayMore itself is in good shape. After that, on the Project menu, select Open/Create Project and try again to open the project you were working on when your system shut off. Let’s see if this causes SayMore to indicate correctly which file it is having trouble with.
Once we’re sure that SayMore itself is okay, then failing anything else, if you have a recent backup of your project, you can always restore to that version. But I’m hopeful that we can determine which file got corrupted and then you might only have to restore (or find a way to fix) that one file.
Respond to let me know what you find out from these troubleshooting steps. If need be, I can try to provide live support to walk through this with you to reach a resolution.

Holding Shift while starting brought up the prompt as you said. I clicked “Yes” and nothing further happened. I restarted the computer just in case but it seems the same. Starting normally does nothing still and Shift starting brings the prompt again but nothing further.

What do you think?
Thank you for the quick reply!

I guess maybe the next thing I’d try would be to uninstall SayMore and reinstall it. In theory, if a Repair installation doesn’t fix it, reinstalling probably shouldn’t either, but there’s a chance. If not, then after trying to run it again, attach the log file (%Temp%\SIL International\SayMore\Log.txt) to this issue or send it to

No joy on the reinstall. I’ve shot you an email with the log.

Resolution: After working through various troubleshooting steps with Rhett, turns out when he reinstalled, he had accidentally installed a really old 32-bit version of SayMore. Reinstalling the current 64-bit version solved the problem!

Yes! Thank you Tom!

Advice for future readers: I used the installer program that was in my downloads folder from when I originally installed the program. When I tried to reinstall using that it was not effective. I should have gone to the downloads site and grabbed the latest version, reinstalling that version did the trick.