Problem uploading audio with Bloom book

I have also sent this through as a problem through the Bloom software, but will also see if I can get any help on it here too.

I am trying to upload my book to the web with the Teop and English audio. When I click on the ‘Web’ radial button, the page comes up and the Narration box is not automatically checked. I manually put a check mark in it and it still does not upload the audio. In the dialogue box that describes what it is doing while uploading the book, it does not show that it attempts to upload the audio either. However, when I publish the book to a mobile device, the audio recording does go with it, so it is definitely there.

Any ideas on why the audio isn’t being recognised when I want to upload it to the Web?


Hi there Julie.

Sounds like a bug of some sort, so you we’ll take up our correspondence with you through the bug-reporting channel started when you reported the problem from Bloom. Thanks.

Hi Colin,
I’m not sure how to respond via the request system, but it has now worked. Although I was on the latest version of Bloom, a new update was released and I downloaded it, and I also downloaded the Beta version, and then it worked.

Thanks, Julie. Aargh, I made a typo when responding to your error-report so that’s why you didn’t get a response from me there.

Sorry about that.

I’m glad this problem has been resolved with the Bloom update.

1 Like