Problem to load KeyStore. figured out in other way

I tried on both Mac Pro and iMac. Trying to find what problem here. At very beginning, I thought builder is not able to open the keystore after creating. Then I downloaded everything and tested on my iMac again. Always can’t create keystore properly. I guess the builder can’t open the keystore on my Pro is because the builder didn’t created keystore right.

So again I tried to create keystore through terminal and made it successfully. However, still the builder can’t open it. If this isn’t a bug, I really can’t figure out what problem here.

Please, anyone, can help? I want make a offline reading app for charity. But I can’t publish if builder can’t open the keystore.

Again, much appreciate if someone can give some help.

I just downloaded " Scripture App Builder 9.2.2". Still has this problem there…

For anyone who have the similar problem with me.

I’m a new user. I paid a little to a trader and he give an .jks file for keystore. Then enlightened me to searched. So managed to created my own .jks to load the keystore finally.

By the message, it seems you did not use the correct password for the keystore you created.

Thanks Ian. Really appreciate your reply.

I’m 100% sure what I input is correct. If I didn’t input correctly, “Get Alias List” won’t be lickable.
Anyway, the .jks file does solved my problem for loading keystore.

However, would you please kindly help me with the build error? Really appreciate if you could help.

I have Azule Java JDK. The SDK build tools is 30.0.3. My computer is always connected to the Intenet.

My Two settings in Build Folders tab is: first one is empty. 2nd one /var/folders/qd/gqvh32h17dj1jn_lrrm9zzq80000gn/T/App Builder/build.

And my failure report is as below:

*** Compiling Android APK ***

Using compiler in offline mode, as specified in build settings.

  • gradle clean assembleRelease --offline --warning-mode=none

FAILURE: Build failed with an exception.

  • What went wrong:
    A problem occurred configuring root project ‘a’.

Could not resolve all artifacts for configuration ‘:classpath’.
Could not resolve
Required by:
project :
No cached version of available for offline mode.
No cached version of available for offline mode.

  • Try:
    Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.
  • Get more help at

ls: /var/folders/qd/gqvh32h17dj1jn_lrrm9zzq80000gn/T/App Builder/build/RAB.001/a/build/outputs/apk/release: No such file or directory

The signed apk was not built successfully. This could be due to an internet connection problem. On the first build, the compiler needs to connect to the internet to download some library files.

Copying log to output folder

Saving session…
…copying shared history…
…saving history…truncating history files…

[Process completed]

Looking forward to your help. Much appreciated.