Keyboard defaults to Devanagari script, need English (US)

I recently installed Keyman and love it, I use it for Devanagari script and other Indic scripts, however, now whatever program I open, I get the Devanagari letters, while my primary use is English. This makes it awkward to use my computer, constantly having to switch to English. I have Windows 10, on a laptop. How would I change the default script to English?

From Settings, type “language” and pick “Edit language and keyboard options”
Click “Choose an input method to always use as default”
At this point, you should be able to select English from the list.

On that same page, there’s also a check box for “Let me use a different input method for each app window” which may be useful. Then (for example) you could select a Devanagari keyboard to work on a document, but switch to your email client and type in English.

If this doesn’t address your issue, please write again.

Thank you so much for your help!