Installing on Windows 10 with .net framework 4.6.2


#1

I’m trying to install PDF Droplet onto my Windows 10 machine and it gives me an error saying that I need .net framework 3.5 - but I already have the latest .net framework.


#2

Kate, I’m sorry about the hassle there… it looks like we need to update the pdfdroplet installer.