Heiroglyphic s crown + space bar not working gardiner

so I was using gardiner method to create heiroglyphic letters on microsoft word the problem i m facing all letters work with the space bar except the heirogglyphic on the s letter

Welcome to the community @Lamiro_C!

I have just checked the Keyman Hieroglyphic keyboard and am not experiencing the same issue you are with the s key (e.g. s1 :arrow_forward: π“‹‘, s2 :arrow_forward: π“‹’, s3 :arrow_forward: π“‹”). Can you give me a bit more detail about your computer configuration?

  • Operating system (e.g. Windows, macOS) and version
  • Version of Keyman
  • Version of Word that you are using

Can you give an example of a specific sequence that isn’t working?

so when i was using word all of them works excpet those i mentioned but accidentally i typed it on the browser bar and it worked then copied it to word

so i m using windows 10 latest version and office 2016 word using the latest version of keyman at the time of writing this
i havent tried a different text editor though

If the issue is arising only in Word, then there may be a Word Add-in that is conflicting or a shortcut defined in Word.

@makara would you able to help @Lamiro_C investigate this further?

@Lamiro_C, I have tested this Hieroglyphic keyboard (https://keyman.com/keyboards/hieroglyphic) with my MS Office Professional Plus 2016 running on Windows 10 1909; and everything is working as indicated in the documentation: https://help.keyman.com/keyboard/hieroglyphic/1.3.1/hieroglyphic.

The s output the expected character π“‹΄.

If the problem persists, please DM me, so we can schedule a video call.