Google Play Store now requires API 34

I’m trying to publish a DAB project in Google Play Store, but they now require API 34:

Your app currently targets API level 33 and must target at least API level 34 to ensure it is built on the latest APIs optimized for security and performance.

Is there a way I can download the API 34 and point DAB to that?

Will

1 Like

Hello! I’m having the same issue, and tried to download the API-34 platform and replace the API-33 with it, but to no avail. It seems that DAB is geared to use only the -33 version. If somebody could give a hint, that would be great!
Gundolf.

same issue here too. We will have an update on Dictionary App Builder?

We are planning to release Dictionary App Builder 12.0 by mid-July, which will compile apps using the Android 14 (API 34) libraries.

According to Google, apps released after August 31st need to be built for Android 14.

2 Likes

Will there be updates to Keyboard App Builder, Reading App Builder, and Scripture App Builder within this timeframe as well?

Yes. All of the app builders will have a version 12 release at about the same time.