AltGr on a MacbookPro not available for No break space

Hi, I’m new here. Installed Keyman Hebrew for macOS. Couldn’t perform a No break space, or even a normal space. According to Keyboard help I must use AltGr + Shift.
Alt+shift doesn’t do the job. I can’t find information on the web how use AltGr on MacOSx

Welcome Laurens. Can you tell us which keyboard you installed?

Thanks for a fast reply.
I installed a Keyman Hebrew SIL keyboard.
I use Ventura 13.2.1 and use Pages to type.
My computer is a MacbookPro 16"

On my MBP running the same version of macOS as yours, pressing option shift + spacebar does give me "No break space"on either Page or LibreOffice or here " ". :slight_smile:

AltGr is equivalent to the right option key, I think.

1 Like

Thank you… I feel stupid. I thought the combination of Alt Shift would make the break, then I Used it as you mentioned and the curser moved to the beginning of the sentence, so I thought this doesn’t work, but I didn’t type at that point. Now using Alt-Shift-spacebar and type I have the “No break space”.
It’s good to have a helping hand somewhere in the world :sweat_smile:

Thank you too. I do now understand how it works. You’re right about the AltGr keystroke

1 Like