Keyman for macOS Monterey (version 12.2) is not active

Hello, I’ve done this download several times & it is not working for me at all. I restart my computer several times as well and Keyman is still not active on the menu bar. There are times when Keyman will appear to be active, however, when I go and click & move to ‘Configuration’ it’ll ‘disappear’ and not work again. I’ve looked at other posts with people’s same issue on this & nothing appears to work.

I also tried to follow this How to configure macOS security options for Keyman and nothing appeared to work.

Screen Shot 2022-01-26 at 11.42.11 PM

Welcome to the community, @yvette_millan.

  1. Have you enabled Keyman as a third-party input method?

  2. What version of Keyman are you on?


I have enabled Keyman as a third-party method. It shows me that same pop-up image. I have keyman-14.0.285.dmg

Here is what the developer suggests:

It’s possible that the security settings are out of sync. I would suggest trying to reset the security settings for Keyman in MacOS by executing this command in a terminal window:
tccutil reset All keyman.inputmethod.Keyman Running Keyman should then prompt to approve the security settings again and allow Keyman to run properly.

Related: Nubian Keyboard (Unknown Package, Macbook) - #4 by makara.