We're getting a 'something went wrong' try again latter message when attempting to share bloombooks over wifi

I’m demonstrating the ability to share bloombooks over wifi and are having a few problems.
Bloom 4.2.1 says that it’s serving the book, the bloom reader app says that it’s found the book.
We get a message on the computer saying
"sending “package name” to device…
Checking times new roman font: license OK for embedding.
Embedding fonttimes new roman at a cost of 1.2 megs
you can now read “Book Name” in Bloom Reader
The Bloom Reader app gives the happy success chime but shows you a “something went wrong message, please try again later”.
I’ve tried this on two different phones with the same result. Any ideas?

Scott, I think a useful step would be to use the “Report a problem” feature in Bloom (while you have the book open) and allow Bloom to attach the book. Then the developers can try to figure out what the problem is.

Do you know which version of Bloom Reader is being used?
You can see this easily by opening the menu (hamburger in top left of book list).

It’s 4.2.1
It could be a problem with the wifi network. I know that sometimes ‘something’ on the wifi can block the sharing via wifi. We have this problem on the guest network at our office, and haven’t been able to pin it down.

I always suggest just using the phone’s hot-spot.

Thanks, that’s the Bloom version, but I’m looking for the Bloom Reader version.

I tried that but on my phone I can’t turn on the wifi hotspot unless I have cell data on. I don’t have a data plan where I am. But I will pass that on to the participants as something to try if they have this problem.