Transcription Playback Lag


#1

I just redownloaded Saymore onto my Dell XPS 13, Windows 10, (512 GB SSD). Prior to redownload, transcription was a breeze. As soon as I clicked on a textbox the recording would begin to play. Now, it takes 5-10 seconds for the recording to start AND it often plays simultaneously multiple segments, for example if you clicked enter through a few of them. Do you know why this might be? It happens on my other laptops as well, although I had assumed it was a memory issue since those laptops had much slower processors. Thanks for any advice!


#2

I seem to have fixed my problem so I’m posting here in case it helps others!

I pressed Ctrl-Shift-Esc to view my task manager and my CPU usage while I was running saymore. I noticed that a different background program (Windows Defender) was shooting up to 40% of my CPU usage while I was transcribing. Now that I’ve disabled constant scanning of Windows Defender, Saymore is running much more smoothly.


#3

Thank you for posting this! I sometimes have the same issue and will try it myself.


#4

Thank you so much, I was having the same problem and it was driving me nuts! It’d be great to not have to disable Windows Defender each time I use SayMore, but this is definitely better than taking forever to do transcriptions.


#5

Wow, sure enough. During playback, Windows Defender gets all excited. It’s just 5% on my beefy developer machine, which is probably why we never noticed. We’ll try to figure out what is going on, but in the meantime, instead of disabling Windows Defender, you can add “SayMore.exe” as a process exclusion:


#6

That’s helpful, thanks a bunch!