Settings in Bloom - for punctuation

Some people I am working with are having problems with Bloom settings… When they type a sentence the period comes at the beginning of the sentence, and the same with questions marks, rather than at the end of the sentence.

I am not very familiar with Bloom, and don’t have it on my computer since I use a Mac… so hoping someone can help me. I assume there is a simple setting change, but can’t find it via video calls!

Thanks,
Nancy

Also, is there any plans to make Bloom compatible for Macs!? That would be really helpful. (:

Your script must be set as “right to left”.

To change this, click Settings, and choose the Book Making tab. Under “Default font for _____”, click “Special Script Settings”. Uncheck the box “This script is right to left”.