Repeated Error Message while Trying to Install Compiled Package

When I try to install a successfully compiled package, I am always receiving the error message in the attached image. I have tried to install several different packages, as well as re-installing both keyman developer and keyman desktop with no result. Has anyone else experienced this issue or knows how to resolve it?

Which version of Keyman and Keyman Developer are you using? The error suggests there may be a version mismatch.

I have tried with several different versions of both, but the issue began when keyman developer updated.

Please give the specific versions so we can track them down. Thanks.

Can you DM me your keyboard project so that I can try it out on my side?