Problem with Classical Greek keyboard windows 10

After re-installing Keyman and Classical Greek keyboard on my Windows 10 PC, the keyboard isn’t typing according to the Layout diagram, and the accents/breathing marks etc don’t work. They were perfectly OK before the re-installation. I am using a UK Qwerty keyboard.
For example, q w should type θ ω but instead it types ; ς α] should be coming out as α with a breathing mark.
I suspect it may be typing according to a keyboard layout which is not a UK one, but I’m not sure which, or how to change it. I definitely have the UK one enabled on the language bar.

Welcome to the community.

If you are using this keyboard (, the outputs should be according to what you expect.

Let me know if you still have issue with this keyboard.

Thanks for quick response. It was the greekclassical I was installing yesterday. I installed and uninstalled both that and the Keyman software several times, both individually and separately, and also removed a couple of Windows language packs I had, in case
they were interfering with it in some way. In the end I gave up, uninstalled everything and installed some ancient Unicorn software. When I tried reinstalling Keyman again this morning after receiving your response, everything worked OK first time. My computer
must have been having a bad hair day yesterday. Thanks

Glad the problem goes away. :slight_smile: