Keyman MAC OS Ventura 13 Keyboard Issues

Last week I updated to Ventura 13. Keyman stayed installed, but the keyboard we had special built for our Tonal langauge marking system, has removed all the tone markings keystrokes. It still works in MAC OS 12, but not 13.

Attempts to remedy this have included:
-Updating keyman 15 to keyman 16 & restarting
-Uninstalling and reinstalling Keyman 14, 15, & 16
-Removing the .kmp keyboard file, deleting it. Then reinstalling it.
-Restarting the system.

Our “Turu” keyboard in keyman configuration shows up with a check mark, but when using any word processing program, the specialty keyboard strokes are non-existent. It looks like a standard english keyboard. but will no longer show our specialty keys.

Any additional thoughts anyone else may have? I am in the middle of our translation project and have been stalled out for a week due to this.

Thanks so much!

1 Like

Could you give this a try and see if it helps?

@Shawn might know of other remedies.

1 Like

This seems to be what worked. Thank you. I simply had to reset all three privacy toggles and restart. Now every .kmp build I have works. So very grateful :slight_smile: â ã á à ǎ Searching for a “resolved” button on this community thread. Any thoughts on this?:slightly_smiling_face: Ryan

1 Like

See if you have permission to close it. Top of page, look at the little tool:

Glad it worked for you, @Ryan_Beck

To mark the topic “Resolved”:

  1. I click the pencil icon to edit the topic title.
  2. From “optional tags”, I select “resolved”
  3. Then click the check mark to apply