Keyman keyboard in Toolbox

I’m installing software in my new computer (Windows 11) and I’ve reinstalled Toolbox (16.4) and installed Keyman (version 17.0.326) to have the Cameroon QWERTY keyboard as well. Keyman is set up and working in other programs, but when I’m in Toolbox, the Cameroon keyboard option is not visible in the Language Encoding Properties dialogue box. Any ideas on how to do that so I can set the Cameroon keyboard for the language data fields and have the keyboard switch automatically?

This is a known limitation since Toolbox is no longer maintained.

The workaround would be setting a hotkey to switch to Cameriin QWERTY.

Thanks Darcy. I use the Windows key + space bar to switch keyboards in other programs so I’ll need to do that in Toolbox each time I’m in a language data field.

Hi Sean,
The other option is to use the Microsoft version of the Cameroon keyboard instead of the Keyman version:

It shouldn’t have the same compatibility issues since it runs as a Microsoft service.
~Matthew

Thanks Matthew,

That worked!

Sean