Keyman hotkey

Why does a hotkey stop working when I turn of the computer (it still shows in the Keyman configuration)

Can you elaborate a little further?

  1. What keyboard are you using?
  2. What version of Keyman you are using?
  3. Can you give us an example or screenshots of the alleged behavior?

Hi Makara

Many thanks for getting in touch.

  1. Keyboard: Logitech YU0036
  2. Version: 12.0.51.0
  3. Screenshot attached.

The screenshot shows the hotkey for Geek Classical that I set yesterday. It worked perfectly yesterday. Today I need to reset it to make it work. This is the same pattern every day.

Regards

Donald

These are not what I was asking for.

The screenshot is helpful. I can now see that you are using Greek Classical keyboard and you were trying to get the hotkey to work consistently.

  1. Now what happens when you press “Ctrl+Alt+G”?
  2. Can you change the key combination for the hotkey, i.e. to “Ctrl+Shift+G”?
  3. I cannot tell what version of Keyman you are using, but it looks like it is not the latest. Can you try and install the latest version of Keyman and see if the problem persist?

Go to the bottom of this page to download the latest version of Keyman for Windows: Download Keyman for Windows 14.0.

Sorry if I sent you the wrong information.

The story is this. Whatever key combination I set for Greek Classical, it works perfectly, until I switch off the computer. Then it is no longer working when I switch on again.

Certainly it is an old version of Keyman. I’ll see what I can do about that and get back to you in a day or two.

Donald

1 Like

It is OK. I was expecting the name of the keyboard you are using, i.e. the Greek Classical. The physical keyboard irrelevant. :slight_smile:

Is this 12.0.51.0 the Keyman version? If so, go ahead and try our latest version. :+1:

OK. Will report back ( 12.0.51.0) is the version I have now.

I’ve updated to 14.0.273, and that seems (so far) to have solved the problem. Many thanks.

That’s great. This thread is now closed. Feel free to reopen if needed.