Keyboard set to en-US but still fr-CH


#1

I had a problem with my computer, so I had to reinstall Windows 10 and all my softwares.
I used to use Keyman Desktop 8 and now I switched to Keyman Desktop 9.
My computer language and keyboard is French (Swiss) and when I use BU Keyboard I link it to English (US). So far it has always worked fine, but now when BU Keyboard is on, linked to en-US, the underlying keyboard is still fr-CH.
I don’t know if it has to do with Windows or with Keyman Desktop.
Does anyone has an idea how I could fix that?


#2

Albin,

You should be able to correct this by changing the “base keyboard” option in Keyman Configuration.


#3

Thanks! Everything works fine now.