Is it possible to turn off automatic playback?


#1

I’m enjoying using SayMore to organise my data (SayMore v 3.1.4 on
Windows 10 64-bit)

Sometimes I need to do small amounts of editing to the transcription
or free translation. This can involve clicking different parts of the
annotations multiple times. Each time I do this SayMore automatically
plays the associated audio 5 times. I can see this is useful during
the main transcription but when I’m copying words to the clipboard I’d
rather not hear anything. Is it possible to turn off automatic
playback? My current workaround is to mute my loudspeaker.

I couldn’t find a solution in the manual and I had tried to untick the
playback option but it seems you have to have at least one of the
playback options ticked.