Interface language list is blank

After installing update of RAB, I cannot add an interface language. There is no language listed in the dropdown for either  - *Use the current system language*..., nor - *Use this language*. I think something is wrong with the installation routine. What can I do to have a list of languages show up. These files exist in the info folder. 
C:\Program Files (x86)\SIL\Reading App Builder\info

Try Interface - Languages - add Language (add Language name and Language code) then you can either:

  1. Add to each line the words for the language you are using.
  2. Click on Import and add the language.

Bill, which language do you want to add?
Bill you may be able to just send the language to Ian so he can add it to the list so we can use the Language when and if we have a need.

I hope this helps. I have use both above systems for the many languages I am using that were not already found in interface - Leo

I hope I have understood your question. RAB 8.6.6 is the current version.

Yes, I was able to enter the languages and codes through the “add languages” method so they would then appear as selectable options in the dropdown lists. Thanks for your help.

What languages were you adding to your interface list?
I would like to know.

Maybe you should ask Ian via Support if he wants to add them to the interface list they already have. then they become available for others to use.

That is the odd thing. I added English, Spanish, French, Portuguese, German and Dutch. These are normally in the list. But after installing the update they all disappeared. And when I went to build the app I received the message that I needed to add an interface language. So it was as if there were no defaults. I had never experienced that with any of the app builders before. I think that must be a bug but I can’t reproduce it.

Sorry what you are commenting on is above my skill set.

Can you send me your lists of words in English and Dutch to me please.

It turns out that I do not have Dutch as I thought. But I will work on getting those.