Installation of Yiddish Pasekh does not work in Windows 10 Pro

Hi, everyone.

I’ve tried installing Yiddish Pasekh at least five times. It says it is installed, it appears as an available keyboard in keyboard configurations, but it is not listed in the pop-up keyboard menu down on the right. What should I do?

Welcome to the Keyman community site. Can you tell us what version of Keyman you have installed?
Also, do you have other Keyman keyboards installed that are working?
Can you send a screenshot of what it looks like if you right-click on the Keyman icon?
This is mine:

It would also be helpful to see your “Keyman Configuration” for the keyboard:

And, when I use the Windows language picker to select it, I see this:
image

The keyboard is working for me, but I am on Win11 now, so I’m not testing in your exact environment.

Hi, Lorna. Thanks for your reply!

My Keyman version is 15.0.274. I’m sending you the screenshots you asked.
I use quite a lot of keyboards. You can see Yiddish Pasekh listed in the screen before I start Keyman (under the photo of the old man and the 2 kids). I can find its configuration as well. But it is not anywhere in the long list of keyboards. Most of the are listed alphabetically. Only for Bulgarian (which is really for Chuvash) on, near the end, they are not. I’ve checked several times. Pasekh is not listed under Yiddish or Iídiche (Yiddish in Portuguese). Neither is it listed under Hebrew (Hebraico). I’ll be really very thankful if you can help me. I think I have to make several posts. Since I’m a new user, I can only add one item per message.

Best regards,

Paulo
Keyman start

Here goes the first part of the list of keyboards installed.

I forgot. The first ones aren’t in alphabetical order either. They are the ones I use the most.

Here goes the third


part of the list of keyboards installed.

This is the last


part of the list of keyboards installed.

And here is the configuration of Yiddish Pasekh.

I forgot to reply that all other Keyman keyboards I have are working just fine.

1 Like

Thank you for these screenshots @pcsouza . It seems from the configuration screenshot to be installed ok. I am not sure why it is not working for you. To further assist in solving your issue could you please follow these steps to send a diagnostic report Steps to send diagnostic report

1 Like

Thank you, Ross.

I just sent the diagnostics, and referred to this thread in the message.

Paulo

Sending the diagnostics report is probably going to be what’s needed since you have many more keyboards installed than I do at the minute, but I did have two other questions.

Do you have the Windows Language Bar enabled and have you tried selecting the keyboard that way?

I can select the keyboard that way:
image

Also, in the Language & Regions settings I can see it at the end (under ZZ):

If you don’t have the Language Bar enabled, you might try that. I can’t remember where that setting is, but we could figure it out if you can’t.

I have it, Lorna, but Yiddish Pasekh doesn’t show there.

1 Like