How to solve the problem of Bloom Editor shrinking when publishing books

If your monitor’s Scale and layout settings (a Windows setting) are something greater than 100%, say, 125%,
then you may experience a problem in the Bloom Editor when you Publish your books. In particular, you may find that suddenly, Bloom shrinks in size.

If this happens to you, here’s how you can solve that problem:

  • Close Bloom
  • Right-click on the Bloom program icon on your desktop
  • Choose Properties
  • Click the “Compatibility” tab
  • Click the “Change high DPI settings”
  • Tick the box “Override high DPI scaling behaviour” and choose “System” in the dropdown.
  • Click OK.
  • Re-run Bloom.