How to make a Keyman keyboard the default?

I have created a simple Keyman keyboard to enable my co-translators to type in a few special characters on a Windows 10 computer. This works really well, but I just can’t figure out how to make this the default keyboard. Every time the computer is turned on, it takes ‘English (Australia) - US’ as the default and only after choosing the specific language it switches to the correct keyboard. How can I make this the default?
My co-workers seem to have a hard time remembering what to do when the keyboard doesn’t work as they expect.
Thanks for any help!

You can do it from the Windows’ Language Preferences. Move your keyboard to the top of the list to wet it as a default input method.

Thanks Makara!
I had tried that before but apparently didn’t look at the right place. Anyway, it seems to work now!

1 Like

Hi @Roland_Fumey you can just follow step set default keyboard
Start → Setting → Device → Typing → Advance Keyboard Setting → Choose Override Default Input Method in combo box hope you work this steps.