Final Period/Fullstop at wrong end of paragraph

Hi. I find that in Bloom books my last fullstop [period] on a page jumps to the beginning of the last sentence instead of the end of the sentence. What am I doing wrong? Thanks.

Hi. It sounds like you have your language set as right to left.

Here’s how to change this:

Thanks Colin. I don’t know how to find that page with a turquoise top [ with the spanner/settings and other collection icon- I’m on this red top one:

Click on the Collections tab in the top left of the Bloom Editor. When you click there, you will set the Settings button.

We recently changed the color scheme of Bloom. If your internet connection allows, please turn on automatic updates of Bloom to ensure you always have the latest version.

Thanks. I changed the colour, set the updates, ticked the box for right to left (I thought) but it’s still doing it. Just on the last line of the paragraph/page. Sad.

ticked the box for right to left

Sorry if I was not clear.

That is precisely what you do not want; your script settings should have the box cleared.

HURRAY! Thanks so much. Now to publish so I can send to my colleague in Ivory Coast, then to print one for myself.