Disable Display Scaling

I am trying out the publish-to-video option with an audio alphabet book created some time ago. However, I got a notification asking me to “change display scaling to 100% while making videos”

How do I do that?

Thanks,
Nancy

Hi Nancy,

Here’s how to change it:

  • Go to the Display settings on your computer
  • Right-click on Windows Desktop, then choose Display, or Type Display Settings in the Windows Search bar
  • Scroll down to Scale & Layout:
  • Change this to 100%

You should be able to use the Publish-to-video option now.

(Feel free to contact me if you need further help)

Liz

Thanks! That was easy.