Can I hide the underlying latin Character on the keytop?


#1

On one of our keyboards the latin character in the top left of the keytop interferes with the way the character looks. Can we hide those characters?

Thank you,
Scott


#2

From the Keyboard Editor --> On Screen tab
There’s a checkbox for “Display underlying layout characters”.

That setting seems to apply to both On screen and Touch layout.


#3

@darcy is correct. Which reminds me … we need to split this flag out for touch layouts so we can control this per platform – e.g. on mobile phone devices you may want to hide the underlying key cap but on a tablet you might want to keep it, just for visual purposes. And realistically it should always be separate to the On Screen Keyboard setting … so that’s a feature update (Darcy, do you want to log this in GitHub?)


#4

k, I’ve created issue https://github.com/keymanapp/keyman/issues/1117 for this.