Bloom update to 4.5 changed books' page size

Bloom updated today.
ALL my BigBooks are scrambled.
They were created as 1/4 LetterLandscape but now the title and cover pages have only the A5 landscape, A4 landscape or Letterlandscape option.
Some inside pages size stayed as 1/4 letterlandscape … some did not.

Do I need to rebuild them?

Sorry about that!
I don’t know of anything which could cause a problem like that. I do see that the new 4.5 does still have the QuarterLetterLandscape layout.

A couple thoughts… and a couple questions…
Do you have your Bloom folder backed up?
Did you get the upgrade from 4.4 to 4.5? (Or are you on the beta track, so 4.5 to 4.6?) It is possible to downgrade to see if that changes anything. You have to uninstall the current version. Then you can get the last version before the upgrade here:

Could you send us one of the problem books. Go to Help -> Report a Problem and be sure to include the book.

1/4letterlandscape not in Bigbooks.
Upgraded from 4.4.6.
Did the downgrade and then it is all fine. However it upgraded automatically and immediately to 4.5.
All messed up again … but ONLY the books built as Bigbooks.

Hmmm, a few are starting to look normal again.
Maybe I need to keep reinstalling??

Sorry, I was mistaken. The OLD version works but not the new.

How do I stop the automatic updates in Bloom?

At Collection level, go to Settings, then Advanced Program Settings.


If the “Automatically update Bloom” option is not checked, then Bloom will notify you when there is a new update, but allow you to update it when you are ready.

Thank you, Liz! Will let them figure out the glitches first :slight_smile:

I’m glad downgrading gets you going again temporarily.

Just a reminder that we need you to send one of the books so we can investigate.