Bloom shouldn’t change font when Andika chosen

When I choose Andika as the font for our language, which uses the Cyrillic alphabet, Bloom later says:


I know I can change it back, but it doesn’t seem good that it does this without giving me the choice at this point to change or not to change. Andika New Basic has no support for scripts other than Latin, I believe, and certainly no support for Cyrillic.

Could this box be changed to give the user a choice? Maybe it should even say that you should only allow the change if your language uses Latin script.

It sounds like you’re seeing this dialog multiple times? If so, that’s a bug we can fix.


No, just once for each collection. But since Bloom is supposed to be really easy for non-tech users, I imagined the situation where one user wants to tell another, in an email, say, “Create a collection, and choose Andika as the font because it supports Cyrillic.”

In fact they’d need to say, “Don’t bother changing the font when offered, because Bloom will change it back again(!) Instead, after creating the collection, go to settings [etc.]”

That’s not friendly in my book :wink:.

Keep up the good – great – work!

OK, thanks, yeah that’s a bug. You shouldn’t see that dialog at all if you’ve set the font to Andika in the past few years. It was added back when Andika New Basic was new and we wanted to migrate most people in order to take advantage if its improved bold and italic. Thanks for letting us know. I’m going to re-label this as this is bug instead of a new feature.

@WDavidHJ, we have released this fix in Bloom 4.6.108.

The period in which people were transitioning from Andika to Andika New Basic is long past, so we just removed this conversion altogether.