Bloom Reader Broke!

At our workshop, two phones with the Bloom Reader application no longer play the audio. They both used to play the audiobooks. I have tried uninstalling and reinstalling, but it did not help. Do you have any suggestions?

Some ideas…probably obvious things you already tried…

  • Make sure the volume is not turned off. A phone has several volume levels; see whether you can get an app to play music or something like that.
  • Some phones have an option to automatically be quiet at certain times (for regular meetings, etc.); look for anything like that which might be interfering.
  • Check that the particular books really have audio, that the same books work on other devices.
  • Restart the phone; it’s just possible that some other app has somehow captured exclusive use of the sound-playing capability.
  • It might be interesting to export the books as epubs and see whether you get audio with Gitden on these devices and with these books
  • If all else fails, please use Report a Problem in Bloom to send us at least one of the problem books. Also please tell us all you can about the model names and operating system versions of these phones, especially if they are different models from the ones that work.
    If any of these (or anything else) helps, please share the solution!

Thank you for the suggestions, John. Unfortunately, we didn’t have any success. It’s odd that the app was working and then it quit. I told them we would keep trying.



So, I’m assuming you tried restarting the phones, you checked that audio still works in other apps, you checked that the same audio books play audio on other devices, and turned up all the volume settings you can find. Did you try an epub of the same books? Are the phones that do and don’t work different models or operating system versions? Do all talking books fail, or just some? (See the last of my original suggestions.)

There was some mention of a phone’s storage being full. That could interfere with Bloom Reader’s operations.