AppBuilders 12.0 will address required updates for Aug 31, 2024

Hello,

You may have or soon could receive a notification from Google Play Support about these two upcoming requirements:

We’ve detected that XX of your apps are targeting an old version of Android. To provide users with a safe and secure experience, Google Play requires all apps to meet target API level requirements before Aug 31, 2024.

YY of your apps use a version of Google Play Billing Library that will be deprecated soon. From Aug 31, 2024, all apps must use version 6.0.1 or later.

Update to a newer version by this date to prevent your updates from being rejected.

We are working on App Builders 12.0. It should be released this month (July 2024). It will address these two issues.

  • We have updated App Builders 12.0 to use Android API Level 34 as the target API level.
  • We have updated the library (branch.io) that used Google Play Billing Library. In a newer version that what we were using before, the use of Google Play Billing is now optional and we are not using it.

For His Great Name,
Chris Hubbard